US - SMS & MMS potential delivery receipt delays of messages sent using short codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 10:57 UTC
Monitoring
Please notice for US Short Codes SMS delivery, there was a maintenance happened today from 5:00 a.m to 9:00 a.m (UTC) 04/04/2021.
As a result multi-part outbound messages were split to be multiple single part of messages for delivery and Delivery Receipt were delayed. Outbound single SMS and inbound SMS delivery were not impacted.
The maintenance has been completed and we are monitoring the results.
Posted Apr 04, 2021 - 08:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2021 - 23:06 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the US networks. They are experiencing delays for delivery receipts, which is affecting subset of MMS & SMS sent using short codes.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Apr 03, 2021 - 18:23 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).