U.S.A - Delivery Receipt Latency for Messages Sent Using US and CA landline and toll-free numbers
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 01, 2019 - 22:15 UTC
Identified
Please be advised that due to local issues with our suppliers in US and CA, we are temporarily experiencing delays with receiving delivery receipts for SMS Inbound/Outbound sent using US and CA landline and toll-free numbers.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.
Posted 21 days ago. Oct 01, 2019 - 16:39 UTC
Investigating
Please note that we are investigating an issue impacting delivery receipts for SMS Inbound/Outbound sent using US and CA landline and toll-free numbers. Our customers might experience delays with receiving delivery receipts when requested.

Please note that SMS Inbound/Outbound messages are not affected by this issue.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted 21 days ago. Oct 01, 2019 - 16:33 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).