Vietnam Voice - Outage on Inbound call towards some of our Vietnam Long Virtual Numbers
Incident Report for Vonage API
Resolved
The issue that impacting Inbound call requests to some of our Vietnam Long Virtual numbers has been resolved. All services have been restored.

Please let support@nexmo.com know if you continue to experience problems with this. A post-mortem will be published as soon as possible.
Posted Jun 29, 2020 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2020 - 08:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2020 - 08:09 UTC
Investigating
We are currently investigating an issue that impacting Inbound call requests to some of our Vietnam Long Virtual numbers.

You may experience failures on receiving Inbound calls towards some of your subscribed Vietnam Long Virtual numbers.

We are working along with our carrier partner and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 26, 2020 - 06:44 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API, Asia & Oceania traffic).