U.S.A - Delivery Receipt Latency for Messages Sent Using U.S Short Code
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 11, 2019 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Please contact support@nexmo.com if you have any questions.
Posted 2 months ago. Apr 11, 2019 - 19:32 UTC
Identified
We have been informed by one of our suppliers about an issue impacting delivery receipts in the U.S for SMS MT/MO sent using U. S. short codes. Our customers might experience delays with receiving delivery receipts when requested.

Please note that SMS MT/MO messages are not affected by this issue.

Our supplier has identified the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted 2 months ago. Apr 11, 2019 - 18:37 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).