Outage - SMS delivery to Brazil Claro
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 29, 2019 - 12:22 UTC
Identified
Please be advised that due to local issues with the operator Claro in Brazil, we are currently experiencing delivery delays to this network.

Their technical team is working on resolving this as soon as possible and we will post any updates here.
Posted 3 months ago. Jan 29, 2019 - 11:45 UTC
This incident affected: SMS API (South & Central America traffic).