10DLC Campaign Registration Error
Incident Report for Vonage API
Resolved
This incident has been resolved
Posted Oct 05, 2021 - 15:35 UTC
Identified
We are currently experiencing errors when registering campaigns in the Customer Dashboard. This is resulting in intermittent errors for any new campaign registration attempts. We are currently monitoring and will post further updates here.
Posted Oct 04, 2021 - 17:09 UTC
This incident affected: Nexmo Dashboard.