India SMS - Degradation towards Vodafone in West Hub (Maharashtra)
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 05:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 04:43 UTC
Update
We are continuing to investigate this issue.
Posted Oct 15, 2020 - 23:17 UTC
Investigating
We are currently observing SMS delivery issues towards Vodafone in West Hub (Maharashtra).
Our partners are working with Operator team to resolve the issue at utmost urgency.

We will issue an update as soon as more information becomes available.
Please contact support@nexmo.com if you have any questions
Posted Oct 15, 2020 - 11:15 UTC
This incident affected: SMS API (Outbound SMS).