Sudan SMS - Delivery degradation towards Network Zain Sudan
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 00:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 00:42 UTC
Investigating
We are currently observing SMS delivery degradation towards Network Zain Sudan.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 01, 2021 - 13:28 UTC
This incident affected: SMS API (Africa traffic).