Search records delayed in Nexmo Dashboard
Incident Report for Nexmo
Resolved
This incident is now resolved. Records for SMS and calls on the Nexmo Dashboard or Developer API can be read in real time again.
Posted 4 months ago. Apr 04, 2018 - 06:15 UTC
Investigating
We are experiencing latency in accessibility to records for SMS or calls. Latency affects requests from the Nexmo Dashboard or Developer API. We appear to be around ninety minutes behind. We will update this incident when the queues have been cleared.

Delivery of SMSs and calls has not been impacted by this incident.
Posted 4 months ago. Apr 03, 2018 - 15:56 UTC
This incident affected: Developer API and Nexmo Dashboard.