Israel SMS - Delivery degradation towards Orange/Partner
Incident Report for Vonage API
Resolved
This issue is resolved.

Please let support@nexmo.com know if you continue to experience problems with this network.
Posted Apr 26, 2021 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 18:41 UTC
Identified
We are currently observing SMS delivery degradation towards Israel Orange/Partner network. This is due to a problem on the operator's side.

We are working with our carrier partner to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Apr 26, 2021 - 07:18 UTC
This incident affected: SMS API (Asia & Oceania traffic).