Monitoring - Outbound Supplier issue
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 5 days ago. Dec 07, 2018 - 06:39 UTC
Monitoring
We have been informed that O2 has resolved this incident and we will continue to monitor the service performance.
Posted 5 days ago. Dec 07, 2018 - 03:51 UTC
Identified
Please be advised that due to local issues with our suppliers in United Kingdom, you might experience latency issues to UK O2.

Our suppliers have identified the issue and are still working to resolve this. We will keep you updated if any progress.
Posted 5 days ago. Dec 06, 2018 - 16:45 UTC
Monitoring
Please be advised that due to local issues with our suppliers in United Kingdom, we might experience latency issues to UK O2 (23410).

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.
Posted 6 days ago. Dec 06, 2018 - 12:53 UTC
This incident affected: SMS API (Outbound SMS).