Indonesia SMS - Delays for domestic and international brand traffic towards XL Indonesia
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 06:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 06:33 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 05:34 UTC
Investigating
We are currently observing some delays for SMS delivery towards XL Indonesia which is impacting domestic and international brand customers. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 12, 2022 - 05:18 UTC
This incident affected: SMS API (Asia & Oceania traffic).