US - Delivery Receipt Delays for Messages Sent Using Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 01:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2021 - 23:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 23:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 29, 2021 - 22:29 UTC
Investigating
We have been notified by our US supplier about an issue impacting the US networks. They are experiencing delays for delivery receipts, which is affecting subset of SMS sent using short codes

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress..

Please contact support@nexmo.com if you have any questions.
Posted Mar 29, 2021 - 20:32 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).