Platform Reporting Delays
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 21:40 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 01, 2021 - 20:25 UTC
Investigating
Our platform is experiencing Reporting Delays impacting several products including SMS. The issue started at 16:40 UTC and we are still investigating.

We will update this status as soon as we have more detailed information to share.
Posted Oct 01, 2021 - 19:31 UTC
This incident affected: SMS API (Outbound SMS, Inbound SMS), Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API), and Number Insight API, Nexmo Dashboard.