US SMS - Multi-part Message and Delivery Receipts latency sent using a subset of Short Codes
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 00:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2022 - 23:30 UTC
Investigating
Please be advised that we were notified about delays for inbound/outbound multi-part SMS messages and DLR’s towards multiple carriers in US. During this time you may encounter latency in DLRs and multi-part SMS messages sent using a subset of short codes. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 02, 2022 - 23:11 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).