Connectivity issues in EU Data Center
Incident Report for Vonage API
Resolved
The connectivity issues in EU Datacenter have been resolved.

The following services were impacted from 10 June 2021 20:21 UTC until 11 June 2021 02:56 UTC.
Messages API
Dispatch API
Messages API Sandbox

All services have been restored. Please let support@nexmo.com know if you continue to experience problems with this.

A post-mortem will be published in the next few days.
Posted Jun 11, 2021 - 09:27 UTC
Monitoring
The fix is complete and all impacted numbers are restored. We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jun 11, 2021 - 02:56 UTC
Update
We are continuing to work on the fix of the issue. Most of the traffic has been restored, and our engineering team is working to restore the last impacted WhatsApp numbers. We will provide further updates soon.
Posted Jun 11, 2021 - 00:57 UTC
Identified
The issue has been identified which affects most WhatsApp traffic since 20:21 UTC. The impacted products include Messages API, Dispatch API, and Messages API Sandbox. This incident has global customer impact and will also affect customers outside of EU. A fix is currently being implemented. We will provide further updates soon.
Posted Jun 10, 2021 - 22:07 UTC
Investigating
We are currently experiencing connectivity issues in one of our European data centers which is affecting our Messages API and Dispatch API. We will continue to update this incident as we investigate further.
Posted Jun 10, 2021 - 20:50 UTC
This incident affected: [Beta] Messages API and [Beta] Dispatch API.