Kazakhstan SMS - Degradation affecting Kcell
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 01:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 01:12 UTC
Investigating
Please be informed that we are currently observing SMS delivery degradation towards Kazakhstan Kcell. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 20, 2021 - 20:48 UTC
This incident affected: SMS API (Europe traffic).