U.S.A - Delivery Receipt Latency for Messages Sent Using U.S Short Code
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 days ago. Jun 14, 2019 - 03:12 UTC
Monitoring
The issue impacting the delivery reports has been resolved and we are monitoring the results.
Posted 3 days ago. Jun 14, 2019 - 02:10 UTC
Update
Our suppliers are continuing to identify issue impacting delivery receipts in the U.S.A for outbound/inbound messages sent using U. S. short codes.

We will keep you updated on any progress. Please contact support@nexmo.com if you have any questions.
Posted 3 days ago. Jun 13, 2019 - 20:43 UTC
Investigating
Please note that we are investigating an issue impacting delivery receipts in the U.S.A for SMS MT/MO sent using U. S. short codes. Our customers might experience delays with receiving delivery receipts when requested.

Please note that SMS MT/MO messages are not affected by this issue.

Our supplier has been made aware of the issue and is working to restore normal delivery speeds as soon as possible. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted 3 days ago. Jun 13, 2019 - 16:49 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).