Kazakhstan SMS - Degradation affecting Tele2 and Altel
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 07:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 07:02 UTC
Investigating
We are currently observing SMS delivery degradation towards Kazakhstan Tele2 and Altel.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 10, 2021 - 06:10 UTC
This incident affected: SMS API (Asia & Oceania traffic).