USA - MMS Degradation affecting AT&T Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 21:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 20:28 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, AT&T USA. They are experiencing issues within their messaging platform, which is affecting only MMS messages and MMS DLRs.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 06, 2021 - 17:49 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).