Voice Issues in London Data Center
Incident Report for Vonage API
Resolved
The problem has been resolved.

The following services were impacted from 2021-03-25 15:25:30 to 17:36:42 UTC:

• SIP Trunking
• Programmable SIP
• Voice API involving PSTN Calls
• Voice API involving WebSocket Calls

In-App Voice, Messaging, and Verification APIs have not been impacted.

All services have been restored.
Please let support@nexmo.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted Mar 26, 2021 - 08:54 UTC
Monitoring
We identified SIP and Voice API calls that likely failed to process media or had dead air on the call. We identified and made adjustments to correct the issue at 17:36 UTC. We have identified the issue and are currently monitoring for similar instances. We'll work to provide information about the root cause once we've further identified what we can do to prevent additional occurrences.
Posted Mar 25, 2021 - 20:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 18:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 17:58 UTC
Investigating
We are noticing issues within our London data center while sending to our voice API. Customers are seeing timeouts on their requests. We’ll continue to investigate once we know the full impact.
Posted Mar 25, 2021 - 17:58 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API).