SMS delivery degradation towards Sprint U.S.A network using short-code
Incident Report for Nexmo
Resolved
This incident has been resolved. Please let support@nexmo.com know if you continue to experience problems with this.
Posted Aug 06, 2019 - 12:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2019 - 10:20 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following carrier: Sprint USA

As a result of this issue, outbound messages via Shortcodes may experience delays. Messages will be retried once the impact has been resolved.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Aug 06, 2019 - 08:24 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).