UK SMS - Degradation for Inbound SMS related to some of our UK Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 17:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 16:45 UTC
Investigating
We are currently observing degradation in performance for a subset of our UK Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending to and from some of your subscribed UK Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Feb 10, 2021 - 14:40 UTC
This incident affected: SMS API (Inbound SMS, Europe traffic).