USA - SMS Degradation affecting AT&T
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted May 15, 2020 - 12:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 11:50 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following carrier:
AT&T.

As a result of this issue, inbound and outbound messages and delivery receipts may be impacted.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted May 15, 2020 - 11:33 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).