Italy SMS: Degradation of Inbound and Outbound messages for Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 09:38 UTC
Monitoring
A fix has been implemented and the carrier is monitoring the results.
Posted Aug 01, 2020 - 08:55 UTC
Investigating
We are currently experiencing problems with our Long Virtual Numbers in Italy that is impacting both inbound and Outbound SMS traffic. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Aug 01, 2020 - 08:09 UTC
This incident affected: SMS API (Europe traffic).