Whatsapp Sandbox degradation
Incident Report for Vonage API
Postmortem

What happened

On 3rd Mar 2021 at 06:26 UTC, our WhatsApp sandbox started to reject 99% of the requests with error code 429. At 07:13 UTC the root cause was identified and the traffic was resumed on 07:17 UTC. Customer may have experienced rejected messages during this time interval.

Causes

One customer sending a huge amount of traffic via the WhatsApp sandbox caused it to be overloaded. The account was temporarily suspended and the sandbox came back to normal right thereafter.

Preventive Actions

We've added a rate limit for the sandbox account to prevent similar issues happening again.

Posted Mar 10, 2021 - 04:56 UTC

Resolved
The sandbox problem has been resolved.

All services have been restored.
Please let support@nexmo.com know if you continue to experience problems with this.
Posted Mar 03, 2021 - 11:32 UTC
Monitoring
We have implemented a fix for the Whatsapp Sandbox, we will continue to monitor the service during the next few hours and post updates should anything change.
Posted Mar 03, 2021 - 07:26 UTC
Investigating
Customers are currently experiencing problems with Whatsapp Sandbox. Users may see error code 429 when sending a request using Whatsapp Sandbox.

Messages API traffic has not been impacted.

We will update this status as soon as we have more information on this issue.
Posted Mar 03, 2021 - 07:14 UTC
This incident affected: Nexmo Dashboard.