SMS delivery to T-Mobile USA
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 6 days ago. Jun 10, 2019 - 18:23 UTC
Monitoring
Please be advised that the issues with T-Mobile USA is now resolved.
We are currently monitoring delivery to this network.
Posted 6 days ago. Jun 10, 2019 - 14:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Jun 10, 2019 - 12:35 UTC
Identified
Please be advised that due to local issues with our suppliers in USA, a portion of Inbound messages via Short Codes are being queued by the carrier T-Mobile USA.

The Outbound messages are being queued on our supplier's side for delivery once this issue has been resolved.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.

We are currently working on getting the issue fixed and will post further updates here.
Posted 6 days ago. Jun 10, 2019 - 12:04 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).