SMS delivery to France - Bouygues Telecom (20820)
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 05, 2017 - 18:58 UTC
Investigating
Please be advised that due to local issues with our suppliers in France, we have temporarily lost reach to Bouygues Telecom (20820).

We are working on resolving these issues as soon as possible and we will post any updates here.
Posted 3 months ago. Sep 05, 2017 - 12:47 UTC
This incident affected: SMS API (Outbound SMS, Europe traffic).