Service Issue with Messages API
Incident Report for Vonage API
Resolved
The issue has been resolved.

The following services were impacted from 18-Nov-2021 9:09 UTC until 18-Nov-2021 9:50 UTC:

Loss of callbacks for Messages API in US and Europe region only.

The MOs and MT traffic have not been impacted.

All services have been restored.
Posted Nov 19, 2021 - 16:01 UTC
Monitoring
Customers may have faced lost DLR callbacks for Messages API between 9:09 UTC to 9:50 UTC. The MOs and MT traffic is not impacted.
The impact on DLR callbacks for Messages API is limited to the US and Europe region only.

Our team has fixed the issue now.

We will continue to monitor the data services during the next few hours and post updates should anything change.
Posted Nov 18, 2021 - 11:11 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform since 9:09 UTC. Customers may see potential delay or loss of callbacks for Messages API. Our team is still investigating the issue to know the full impact.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Nov 18, 2021 - 10:28 UTC
This incident affected: [Beta] Messages API.