Voice API - Text-to-Speech degradation
Incident Report for Nexmo
Resolved
The problem has been resolved.

The following services were impacted between 27-Sept-2019 15:32 - 20:15 UTC.

All services have been restored.
Please let support@nexmo.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted 24 days ago. Sep 27, 2019 - 21:44 UTC
Monitoring
Since 20:15 UTC, our provider has made changes which seem to have resolved the issue.

Services were impacted between 27-Sept-2019 15:20 - 20:15 UTC

We are continuing to monitor the service during the next few hours and post updates should anything change.
Posted 24 days ago. Sep 27, 2019 - 20:45 UTC
Investigating
Starting at 15:20 UTC on 27th September 2019, our Voice API is currently experiencing issues with our Text-to-Speech feature. We are unable to support the languages that do not use SSML. As a result, this degradation is mainly affecting customers in our Singapore datacenter. This is a provider issue which we have escalated to our partner and we are working with them to resolve this issue as quickly as possible.

For a list of languages which do not have SSML support, please refer to the following article: https://developer.nexmo.com/voice/voice-api/guides/text-to-speech#voice-names
Posted 25 days ago. Sep 27, 2019 - 18:33 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (TTS API, Asia & Oceania traffic).