Guatemala SMS - Degradation towards Claro Guatemala
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 12:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 11:27 UTC
Investigating
We are currently observing SMS delivery degradation towards Guatemala Claro network. We are working with our carrier partners to resolve the issue, and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Apr 06, 2021 - 07:24 UTC
This incident affected: SMS API (South & Central America traffic).