Indonesia Voice - Issue affecting Inbound and outbound calls for Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 12:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 10:28 UTC
Investigating
We are currently experiencing an issue with our Long Virtual Numbers in Indonesia that is impacting Inbound and Outbound Voice traffic. We are working with our partner to resolve this and update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Feb 22, 2021 - 09:49 UTC
This incident affected: SMS API (Asia & Oceania traffic).