Service issue - 10DLC number management
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 23:16 UTC
Monitoring
A fix has been implemented and we are now monitoring.
Posted Nov 18, 2021 - 17:29 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our 10DLC APIs. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams are working with our 10DLC partners to resolve this issue as soon as possible.
Issue start time: 2021-11-18 13:48 UTC
If there is a customer impact, they might experience problems with linking or unlinking numbers to 10DLC campaigns via the Vonage Dashboard and Developer API.
Customer traffic is not impacted and other 10DLC services remain fully functional.
We will update this status as soon as we have more information on this issue.
Posted Nov 18, 2021 - 15:12 UTC
This incident affected: 10 DLC.