Degraded Performance - Call API & TTS API
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 08, 2017 - 04:07 UTC
Identified
We are currently experiencing a service degradation impacting the Call API and TTS API. Calls may fail with Status=failed, Reason=0.

Voice API, SIP and TTS using only audio files are not affected. We are actively working on resolving this problem and we will post updates as they become available.
Posted 6 months ago. Jun 07, 2017 - 11:39 UTC
This incident affected: Voice-related API's (Call API, TTS API).