Quota balance inconsistency in Vonage dashboard
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 12:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2021 - 12:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 12:16 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2021 - 11:58 UTC
Investigating
We are investigating an issue where customers may observe balance inconsistencies in the Vonage Dashboard and API responses. This behaviour impacts the view of the balance but it does not affect spend/topup.
We aim to provide an update on our investigation within 1 hour.
Posted Apr 13, 2021 - 11:51 UTC
This incident affected: Nexmo Dashboard.