Outbound SMS - delays in message delivery to USA - Verizon
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 18 days ago. Feb 04, 2019 - 16:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Feb 04, 2019 - 15:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Feb 04, 2019 - 14:59 UTC
Investigating
We are currently investigating this issue.
Posted 18 days ago. Feb 04, 2019 - 14:33 UTC
Identified
Please be informed that due to some technical issues with our local operator in US, you may experience delays in delivery of outbound SMS to USA - Verizon.

Our local operator have identified the issue and are working to resolve this.

We will post updates as soon as we know more.
Posted 18 days ago. Feb 04, 2019 - 14:29 UTC
This incident affected: SMS API (Outbound SMS, North America (US, Canada & Caribbean) traffic).