Issues with Alipay payments
Incident Report for Nexmo
Resolved
We are continuing to work to allow payments again through Alipay. For the time being, we have determined that it's more appropriate to document this as a known problem:
https://help.nexmo.com/hc/en-us/articles/360021660372-Issues-with-Alipay-payments

Please follow this article for further updates about the situation, including confirmation when we are able to offer payments by Alipay again.

We apologise for the inconvenience, and suggest using PayPal/debit card or bank transfers as alternatives.
Posted 9 days ago. Jan 13, 2019 - 20:13 UTC
Update
We apologise for the delay in resolving this issue with Alipay payments.
We are working to restore service as soon as possible.
We will provide updates as soon as we have more information.
Posted 12 days ago. Jan 10, 2019 - 11:49 UTC
Monitoring
Currently, Alipay is still unavailable as a method of payment. We are working with our PSP to resolve the issue, but for the meantime, please use credit cards, PayPal or bank transfers as alternative payment methods. We will update you when we have more information to share, we apologise for any inconvenience caused.
Posted 15 days ago. Jan 07, 2019 - 13:05 UTC
Update
Sorry for the delay in resolving this. We are working hard to resolve this and will update you as soon as we do. We suggest using PayPal/debit card or bank transfers as alternatives.
Posted 15 days ago. Jan 07, 2019 - 11:14 UTC
Update
We apologise for the delay in resolving this issue with Alipay payments.
We are working to restore service as soon as possible. We will provide updates as soon as we have more information. In the meantime, please use alternative payment methods such as PayPal/debit card or bank transfers.
Posted 19 days ago. Jan 03, 2019 - 11:56 UTC
Update
Unfortunately, we are unable to support Alipay until further notice. We are working with Alipay for a resolution but, due to the holidays, the feedback loop takes longer than normal. Please in the meantime use PayPal, Credit Card or a Bank Transfer as an alternative payment method. We would like to apologise for any inconvenience caused.
Posted 22 days ago. Dec 31, 2018 - 11:48 UTC
Update
We are unable to process any Alipay payments until further notice. We are working on a solution, but in the meantime we advise you use PayPal, Credit Card or Bank transfers as an alternative payment method
Posted 24 days ago. Dec 29, 2018 - 17:57 UTC
Identified
We are continuing to have the issue with Alipay at current, we advise you to contact Alipay customer service to resolve the issue. The issue has started at 03:00 UTC.
Posted 25 days ago. Dec 28, 2018 - 16:56 UTC
Investigating
Please be advised that there are issues with payments through Alipay at the moment. We suggest using PayPal/debit card or bank transfers as alternatives.
Posted 25 days ago. Dec 28, 2018 - 15:33 UTC
This incident affected: Billing and Payments.