USA - SMS & Voice Degradation affecting T-Mobile network
Incident Report for Vonage API
Resolved
This incident has been resolved
Posted Jun 16, 2020 - 09:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 09:07 UTC
Update
T-Mobile Engineer team is continuing to work on resolving this issue. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 16, 2020 - 04:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 00:07 UTC
Investigating
We have been informed by our US partners about an issue impacting the following carrier:
T-Mobile

As a result of this issue, inbound and outbound SMS messages for Toll Free Numbers, Short Codes, MMS and Landlines were being delayed. Voice calls via Long Virtual Numbers are also affected.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 15, 2020 - 20:01 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic) and Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (North America (US, Canada & Caribbean) traffic).