Israel SMS - Delivery degradation towards Pelephone
Incident Report for Vonage API
Resolved
This incident has been resolved
Posted Jul 08, 2021 - 14:10 UTC
Investigating
We are currently observing SMS delivery degradation towards Israel Pelephone network. This is due to a problem on the operator's side.

We are working with our carrier partner to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Jul 08, 2021 - 10:41 UTC
This incident affected: SMS API (Asia & Oceania traffic).