Yemen SMS - Degradation affecting Yemen Mobile
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 12, 2021 - 15:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 14:30 UTC
Investigating
We are currently observing SMS delivery degradation towards Yemen Mobile - Yemen.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 12, 2021 - 01:49 UTC
This incident affected: SMS API (Asia & Oceania traffic).