CA - SMS Degradation affecting Bell Canada Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 18:26 UTC
Monitoring
End time of Incident: 2020-03-24 14:12 UTC

A fix has been implemented and we will monitor the results.
Posted Mar 24, 2020 - 16:29 UTC
Investigating
We were notified by our supplier of SMS quality degradation towards Canada network, Bell Canada:
Start time of Incident: 2020-03-24 13:10 UTC

As a result of this issue, inbound and outbound messages may be delayed.

We will post an update as soon as we know more.
Posted Mar 24, 2020 - 16:29 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).