Inbound SMS delivery in Brazil
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 22:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2020 - 23:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2020 - 23:06 UTC
Investigating
We have been notified of an issue from our suppliers affecting inbound SMS messages via Long codes for Brazil.

Our supplier has been made aware of the issue and is working to restore normal message content as soon as possible. We will keep you updated on any progress.
Posted Sep 17, 2020 - 19:27 UTC
This incident affected: SMS API (Inbound SMS, South & Central America traffic).