Senegal SMS - Degradation towards Expresso
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2020 - 15:43 UTC
Investigating
We are currently observing SMS delivery issues towards Expresso in Senegal. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Oct 07, 2020 - 13:56 UTC
This incident affected: SMS API (Africa traffic).