Canada - SMS Delivery Degradation affecting Regional Carriers
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 27, 2019 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 27, 2019 - 20:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 27, 2019 - 20:17 UTC
Investigating
Please be aware that our suppliers have identified an issue that has been affecting the SMS platform since 2019-06-27 15:50:26 UTC.

Impacted Carrier(s):
Telus Canada
Rogers Canada
Bell Mobility Canada
Sasktel Canada
Fido (Microcell) Canada
MTS Canada
Telebec Canada
NorthernTel Canada
Virgin Mobile Canada
Videotron Canada
Freedom / Wind Canada
Mobilicity Canada
Eastlink Wireless Canada

As a result of this issue, customers may experience delays to inbound and outbound SMS messages sent to and from subscribers on the affected carriers, and delivery reports for outbound SMS messages sent to the affected carriers may be delayed.

Inbound SMS messages sent from subscribers are not impacted by this issue.

The carriers are aware of this issue and are working to resolve it as soon as possible. We will issue further updates as soon as they become available. Please contact support@nexmo.com if you have any questions.
Posted 4 months ago. Jun 27, 2019 - 18:07 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).