Partial Outage identified in the Messenger channel on the Messages sandbox
Incident Report for Vonage API
Resolved
The partial outage of the Messenger channel on the Messages sandbox problem has been resolved.

The following services were impacted from [28-03-2021 11.06] UTC until [28-03-2021 12:51] UTC.

All services have been restored.

Please let support@nexmo.com know if you continue to experience problems with this.
Posted Mar 28, 2021 - 14:15 UTC
Update
We are continuing to investigate this issue.
Posted Mar 28, 2021 - 13:06 UTC
Investigating
Partial Outage identified in the Messenger channel on the Messages sandbox. As a result, callbacks might be rejected. We will update the status as soon as we have more detailed information to share. This impact started on the 28th March 2021 at 12.06 GMT
Posted Mar 28, 2021 - 13:06 UTC
This incident affected: [Beta] Messages API.