USA & CA Degradation - Toll-Free Numbers towards T-Mobile
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 22:11 UTC
Monitoring
Our suppliers have informed us that a fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 20:34 UTC
Investigating
Our suppliers has identified an issue impacting US and CA toll-free number SMS traffic towards T-Mobile.

As a result of this issue, messages sent using toll-free numbers may experience delivery reports latency.

Our suppliers has been made aware of the issue and are working to restore normal delivery as soon as possible. We will keep you updated on any progress.
Posted Sep 18, 2020 - 19:29 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).