Network issues in European Data center
Incident Report for Vonage API
Postmortem

What happened
On the 21st of July at 11:25 UTC our team received an internal alert from our monitoring dashboard about a degraded performance on one of our European datacenters. At 11:51 our Cloud Hosting Provider notified us of a problem causing network latency and connection loss. This caused issues for customers trying to access our Dashboard until our provider fixed the problem at 16:28 UTC time. Although we initially assessed the impact across more APIs, the scope was identified to be limited only to the Dashboard.

Causes
Our Cloud Hosting Provider detected anomalous traffic coming from the public network and worked until they shut down the source of the anomalous traffic mitigating public network packet loss and latency.

Preventive Actions
We are currently working on adding more redundancy to our infrastructure, to minimise the disruption of similar events may have to our customers in the future.

Posted Aug 03, 2020 - 14:18 UTC

Resolved
This issue has now been resolved. Please contact us at support@nexmo.com if you need any further assistance.
Posted Jul 23, 2020 - 08:47 UTC
Monitoring
All services have recovered. We will keep closely monitoring the situation and will update this announcement if there are any changes.
Posted Jul 21, 2020 - 15:29 UTC
Update
Our team is continuing to investigate this issue. We will provide another update as we receive more information.
Posted Jul 21, 2020 - 14:27 UTC
Update
We have noticed that this incident may also affect Voice and Verify APIs
Posted Jul 21, 2020 - 13:23 UTC
Identified
We continue to see some intermittent issues and our cloud hosting provider has confirmed that they're working to mitigate the issue.
Posted Jul 21, 2020 - 13:14 UTC
Monitoring
All services have recovered. We are still closely monitoring the situation and will update this announcement if there are any changes. We have seen an impact on the following products: Messages and Dispatch API, Numbers and Accounts APIs and Customer Dashboard.
Posted Jul 21, 2020 - 12:45 UTC
Investigating
We are currently experiencing problems with one of our European data centers since 11:25 UTC. We will post more details as soon as there is further information.
Posted Jul 21, 2020 - 11:55 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API, Europe Traffic) and Verify API and Verify SDK, Developer API, Nexmo Dashboard, [Beta] Messages API, [Beta] Dispatch API.