Service Issue in Voice API
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 07:21 UTC
Monitoring
This issue has been resolved since 15-Apr-2021 5:00 UTC.

Customers connected to our APAC datacenter might have experienced call drop around 15-Apr-2021 4:24 UTC

All services have been restored.

Please let support@nexmo.com know if you continue to experience problems with this.
Posted Apr 15, 2021 - 05:59 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following services...

Voice API

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 15, 2021 - 05:42 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).