SMS delivery degradation towards Sprint U.S.A network using short-code
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Aug 05, 2019 - 22:30 UTC
Monitoring
Sprint has implemented a fix, and we are monitoring the results.
Posted Aug 05, 2019 - 18:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2019 - 15:57 UTC
Identified
We have been informed by one of our US suppliers about an issue impacting the following carrier: Sprint USA

As a result of this issue, outbound messages via Shortcodes may experience delays. Messages will be retried once the impact has been resolved.

We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions
Posted Aug 05, 2019 - 14:12 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).