Kazakhstan SMS and Voice - Degradation affecting for all networks
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 10:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 07:02 UTC
Identified
Due to political unrest in Kazakhstan, all communications (SMS & voice) are subject to degradation, including an internet blackout in the country. We will provide updates as they become available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 06, 2022 - 11:23 UTC
This incident affected: SMS API (Europe traffic) and Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Europe Traffic).